Unable to receive data on tape C
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 10:09 EST
Investigating
There was an issue identified in getting the market data from our partner. We are working to get this remediated asap.
Posted Jan 30, 2023 - 09:50 EST
This incident affected: Market Data Streaming API (wss://stream.data.alpaca.markets/v2/sip, wss://stream.data.alpaca.markets/v2/iex) and Market Data Stocks REST API (https://data.alpaca.markets/v2/stocks/bars, https://data.alpaca.markets/v2/stocks/trades, https://data.alpaca.markets/v2/stocks/quotes, https://data.alpaca.markets/v2/stocks/snapshots, https://data.alpaca.markets/v2/stocks/trades/latest, https://data.alpaca.markets/v2/stocks/quotes/latest, https://data.alpaca.markets/v2/stocks/meta/conditions, https://data.alpaca.markets/v2/stocks/meta/exchanges).