Delay in instantfunding settlements

Incident Report for Alpaca

Resolved

Issue is resolved
Posted Feb 09, 2026 - 11:04 EST

Investigating

INDW reported issues
Posted Feb 09, 2026 - 10:51 EST