Intermittent Errors on Broker API Account and Position Endpoints

Incident Report for Alpaca

Resolved

Impact window was between 13:37-13:47 UTC. We have not observed any further issues since our last update, and service remains stable. We will continue to monitor the system closely, please do not hesitate to contact us if you experience any issues.
Posted Sep 26, 2026 - 10:01 EDT

Monitoring

We've identified an issue to retrieve accounts and positions, and the system has already recovered. Our team continues to monitor the situation closely.
Posted Sep 26, 2026 - 09:54 EDT
This incident affected: Live Trading API (Account API, Positions API) and Broker API (broker.accounts.get).