Increased errors and degraded performance on Trading API
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 09:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2021 - 09:50 EST
Investigating
We are currently investigating this issue.
Posted Nov 08, 2021 - 09:42 EST
This incident affected: Live Trading API (Account API, Order API, Positions API, Assets API, Trade Update Streaming) and Paper Trading API (Paper Account API, Paper Order API, Paper Positions API, Paper Assets API).