Microsoft outages caused by CrowdStrike
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 08:34 EDT
Monitoring
Alpaca remains unaffected by the Microsoft outages caused by CrowdStrike. Despite worldwide disruptions, Alpaca's operations continue smoothly without any impact. We will keep monitoring the situation and provide updates if anything changes.
Posted Jul 19, 2024 - 09:53 EDT