Intermittent 5xx Errors Affecting Order Creation and Account Details

Incident Report for Alpaca

Resolved

We have not observed any further issues since our last update, and service remains stable. We will close this incident for now , please don’t hesitate to reach out if you notice anything unusual on your end.
Posted Aug 31, 2026 - 10:10 EDT

Update

Service has remained stable and no further issues have been observed.
Posted Aug 31, 2026 - 08:29 EDT

Monitoring

Service has remained stable since our last update, with no recurrence. We are completing final review and monitoring to ensure continued stability.
Posted Aug 31, 2026 - 08:14 EDT

Identified

Preliminary findings point to a brief database issue as the likely cause. No new failures have been seen since our last update, and our investigation remains in progress.
Posted Aug 31, 2026 - 07:43 EDT

Update

We have not observed any new failures since our last update. Our investigation into the root cause is still in progress.
Posted Aug 31, 2026 - 07:28 EDT

Update

The investigation is still underway as we work to pinpoint and resolve the underlying cause.
Posted Aug 31, 2026 - 07:17 EDT

Update

At this time, we are not observing active errors, but we remain focused on identifying and addressing the underlying issue.
Posted Aug 31, 2026 - 07:06 EDT

Investigating

We are investigating an issue where order creation and account detail requests are returning 5xx errors intermittently. This is being treated as a priority, and we are actively working on a resolution.
Posted Aug 31, 2026 - 06:54 EDT
This incident affected: Broker API (broker.accounts.get) and Live Trading API (Orders API).