Issue is fully resolved now. Please reach out to us if you are seeing any issue in crypto positions.
Posted Jul 07, 2026 - 07:15 EDT
Monitoring
We have confirmed that the 0 cost basis issue affecting a subset of crypto positions is no longer present. We are correcting impacted accounts that had crypto trading activity since July 3 and are validating the remaining edge cases. We will share another update as soon as this work is complete.
Posted Jul 07, 2026 - 06:21 EDT
Update
We identified a subset of accounts where crypto positions were showing an incorrect zero cost basis and have applied updates for those accounts. We are continuing to review additional edge cases and validate that all impacted accounts are corrected. We will share another update shortly.
Posted Jul 07, 2026 - 05:47 EDT
Identified
We are making progress on the investigation and continue to work toward a resolution. Further updates will follow as more information becomes available.
Posted Jul 07, 2026 - 05:43 EDT
Investigating
we are currently investigating an issue where crypto positions are displaying a cost basis of $0 for Some accounts. Team is already investigating the issue and We will provide further updates as the investigation progresses.
Posted Jul 07, 2026 - 05:23 EDT
This incident affected: Live Trading API (Positions API).