Data outage
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jun 28, 2020 - 07:42 EDT
Investigating
We are currently investigating this issue.
Posted Jun 27, 2020 - 07:24 EDT
This incident affected: Alpaca Data API.