Crypto Market Data is currently transitioning
Incident Report for Alpaca
Resolved
The trades and quotes are updated. We keep monitoring
Posted Nov 11, 2022 - 21:28 EST
Update
We have updated the quotes data and execution prices by now. We are still working on trades (last sales) and histrocial data.
Posted Nov 11, 2022 - 12:38 EST
Investigating
As part of the transition from FTX, the current market data visible to users are not very reflective of the asset prices. We are working on this to resolve with alternative data sources.
Posted Nov 11, 2022 - 11:18 EST
This incident affected: Alpaca Data API.