New orders/cancel requests are not being accepted correctly
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 15:06 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2020 - 11:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2020 - 11:27 EST
Investigating
We are currently investigating this issue.
Posted Nov 03, 2020 - 11:22 EST
This incident affected: Live Trading API (Order API).