Incorrect buying power
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 08:56 EST
Investigating
We have issues in the morning batch and some accounts are seeing incorrect buying power.
Posted Nov 06, 2020 - 08:40 EST
This incident affected: Live Trading API (Account API).