intermittent issues in API service to respond

Incident Report for Alpaca

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 03:33 EST

Identified

We identified high traffic from one the client making excessive API calls from using a INACTIVE key caused spike in authentication service causing intermittent issue for valid users. We blocked the IP address and load is normal.
Posted Feb 11, 2025 - 03:32 EST

Update

We have identified an issue at network layer where one of the IP is not reachable.
Posted Feb 11, 2025 - 02:41 EST

Investigating

We are currently investigating this issue.
Posted Feb 11, 2025 - 01:47 EST
This incident affected: Live Trading API (Account API, Orders API, Positions API, Assets API) and Accounts (New Account Onboarding).