DIVNRA missing from Dividend Payments
Incident Report for Alpaca
Resolved
We have completed processing the DIVNRA entries for the previously missing payments. Any accounts that had a negative cash balance due to the withholding have been credited back the necessary funds to cover the shortfall.
Posted Jul 26, 2024 - 12:53 EDT
Monitoring
We have identified that the dividend withholding entries are missing for recently processed dividends for July 22nd, 23rd & 24th.

We have completed the processing of the DIVNRA entries for the previously missing payments. We will continue to monitor the situation closely to ensure accuracy.

We apologize for any inconvenience this may have caused.
Posted Jul 26, 2024 - 10:45 EDT
This incident affected: Live Trading API (Account API).