Paper Trading Orders Not Filling
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 12:48 EDT
Investigating
We are currently investigating this issue.
Posted Sep 18, 2020 - 12:46 EDT
This incident affected: Paper Trading API (Paper Account API, Paper Order API, Paper Positions API, Paper Assets API).