iOS App (Early Preview): Funding transactions initiated through mobile app inadvertently getting rejected
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 14:14 EDT
Identified
We are encountering a technical issue where funding transactions initiated through our iOS mobile app are inadvertently getting canceled. We are committed to resolving this issue soon, but in the interim using can you use the web based trading dashboard to create new transfers.

This only impacts transfers from our mobile iOS App in early preview.
Posted Jul 20, 2022 - 10:55 EDT