JNLC is not Syncing
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 15:04 EDT
Identified
An issue has been identified where JNLC transactions are not syncing and therefore intraday balances may be incorrect. We have identified the issue and are working on a resolution now.
Posted Jun 13, 2022 - 10:14 EDT
This incident affected: Broker API (Sandbox) (broker.journals.get).