Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2024 - 09:00 EDT
Scheduled
We will do maintenance in our database systems that will require a downtime of paper trading related service components. Live trading services and our sandbox environment will be unaffected. Api calls to paper-api.alpaca.markets and all paper related operations in app.alpaca.markets will be unavailable. All API calls to paper api endpoints will respond with error code 503. Our marketdata components will be unaffected.
Posted May 07, 2024 - 16:15 EDT
This scheduled maintenance affected: Paper Trading API (Paper Account API, Paper Order API, Paper Positions API, Paper Assets API).