API and web portal not responding for some users
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 13:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 10:47 EST
Update
It appears the only impact is to the web page. The API appears to be functioning and orders placed via the API are flowing normally.
Posted Dec 02, 2020 - 10:37 EST
Investigating
We are currently investigating this issue.
Posted Dec 02, 2020 - 10:32 EST
This incident affected: Live Trading API (Account API) and Dashboard.