Errors on interactions with the Positions API
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jan 08, 2022 - 09:04 EST
Investigating
We are currently investigating this issue.
Posted Jan 08, 2022 - 08:45 EST
This incident affected: Live Trading API (Positions API) and Paper Trading API (Paper Positions API).