Time outs on accounts

Incident Report for Alpaca

Resolved

The endpoint is now stabilized and we are not seeing and more errors
Posted Feb 06, 2026 - 11:46 EST

Monitoring

a fix has been implemented and we are continuing to monitor
Posted Feb 06, 2026 - 11:24 EST

Update

We are implementing a fix now
Posted Feb 06, 2026 - 11:02 EST

Identified

We identified the issue causing the time outs and addressing it
Posted Feb 06, 2026 - 10:48 EST

Update

We are currently seeing time outs in our accounts_ID endpoint. Our team is currently looking into the issue
Posted Feb 06, 2026 - 10:42 EST

Investigating

investigating issue
Posted Feb 06, 2026 - 10:37 EST
This incident affected: Live Trading API (Account API).