Issues with Equity Orders
Incident Report for Alpaca
Resolved
The issue is resolved from the venue.
Posted Jun 05, 2023 - 13:46 EDT
Monitoring
Alpaca has routed away from the venue that is experiencing technical issues. If you have a question on any orders please reach out to: support@alpaca.markets
Posted Jun 05, 2023 - 10:29 EDT
Identified
One of Alpaca’s destinations for equity orders is experiencing issues right now. Alpaca is in the process of routing equity orders away from this venue.
Posted Jun 05, 2023 - 10:20 EDT
This incident affected: Live Trading API (Orders API) and Paper Trading API (Paper Order API).