Data from tape A/B not updating.
Incident Report for Alpaca
Resolved
The data flow for tape A/B has been restored. However, the missing data for 2022-02-24 has not yet been backfilled, we will do that as soon as possible.
Posted Feb 25, 2022 - 07:05 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2022 - 20:40 EST
Investigating
Data from tape A/B not updating. This impacts trades and aggregate bar data for symbols on exchanges reporting on the A and B tapes.
Posted Feb 24, 2022 - 15:30 EST
This incident affected: Market Data Stocks REST API (https://data.alpaca.markets/v2/stocks/{symbol}/trades, https://data.alpaca.markets/v2/stocks/{symbol}/bars).