Some orders not being accepted
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted May 17, 2021 - 11:11 EDT
Update
We are continuing to investigate this issue.
Posted May 17, 2021 - 10:59 EDT
Investigating
We are currently investigating this issue.
Posted May 17, 2021 - 10:54 EDT
This incident affected: Live Trading API (Orders API) and Dashboard.