Cash balance discrepancy
Incident Report for Alpaca
Resolved
Issue is resolved as of 8:40 AM ET.
Posted Aug 31, 2023 - 09:38 EDT
Investigating
We are currently investigating issues where the cash balance may not be correct for accounts with a JNLC event or NTA event on August 31st, 2023.
Posted Aug 31, 2023 - 09:11 EDT