Issues quoting /USDC pairs
Incident Report for Alpaca
Resolved
We have resolved the issue, quotes are now available
Posted Apr 29, 2024 - 17:14 EDT
Identified
Please be aware that we are currently not able to quote /USDC pairs. Therefore all /USDC paired coins will not be tradeable at this time. USDC/USD is quoting and can be actively traded. No other pairings are effected at this time. We are actively working on the problem and will provide updates once fixed.
Posted Apr 29, 2024 - 10:09 EDT
This incident affected: Live Trading API (Orders API).