Delay in Journal Processing

Incident Report for Alpaca

Update

Remediation measures were applied yesterday and journals have been flowing correctly since then. We will monitor today's market open to validate the changes and address any unforeseen issues. A final confirmation will follow, after which we will close this incident. Thank you for your patience.
Posted May 13, 2026 - 04:34 EDT

Update

Journal processing seems to be normal at this moment. We are continuing to monitor.
Posted May 12, 2026 - 15:18 EDT

Update

Testing is still under progress. Journal processing seems to be normal at this moment.
Posted May 12, 2026 - 14:22 EDT

Update

Journal processing seems to be normal at this moment. Our team is working on fix and being tested in lower environment.
Posted May 12, 2026 - 13:38 EDT

Monitoring

We are continuing to monitor to ensure journals are processing as normal.
Posted May 12, 2026 - 13:35 EDT

Update

Currently we are not seeing journals getting stuck, they are getting processed without any issue.
Posted May 12, 2026 - 12:56 EDT

Update

We are seeing journals getting processed faster.
Posted May 12, 2026 - 12:36 EDT

Update

Mitigation Plans are being evaluated currently for any unknown impact,We will continue to provide updates as we progress.
Posted May 12, 2026 - 12:18 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 12, 2026 - 12:06 EDT

Identified

We have identified the root cause and the engineering team is actively working on a mitigation plan. We will continue to provide updates as we progress.
Posted May 12, 2026 - 11:59 EDT

Investigating

We are currently investigating an issue causing slowness and queuing of journals.
Our engineering team is actively working on resolving this.
Posted May 12, 2026 - 11:43 EDT
This incident affects: Funding (JNLC).