We have resolved the issue corrected the snapshots
Posted Sep 19, 2026 - 16:42 EDT
Identified
We have identified the issue and are working towards mitigating it.
Posted Sep 19, 2026 - 16:04 EDT
Update
We are continuing to look into the issue.
Posted Sep 19, 2026 - 15:53 EDT
Investigating
We are investigating an issue affecting (EOD /v1/reporting/eod/positions) position snapshots for September18. The underlying snapshots were generated, but some positions are not appearing in downstream EOD reporting due to an asset ID mismatch. We are working to correct the affected snapshots and reporting output. We will provide another update as soon as more information is available.