Overnight Trading Symbol Status Update Issue

Incident Report for Alpaca

Postmortem

On May 15, we identified an issue affecting overnight trading. Some securities that are generally eligible for overnight trading were temporarily ineligible for overnight trading, preventing  clients from placing or modifying orders for those symbols during the overnight session.

Our engineering team identified an issue resulting from receiving an erroneous source file form our execution venue and manually updated the system restoring overnight trading for the impacted symbols... Regular market-hours trading, other asset classes, account balances, positions, and prior transactions are not impacted.

Thank you for your patience and understanding as we worked to restore services.

Posted May 15, 2026 - 14:06 EDT

Resolved

After monitoring we are no longer seeing issues. Overnight trading symbol eligibility appears to be operating normally.
Posted May 15, 2026 - 02:30 EDT

Monitoring

Mitigation measures have been implemented, and services are showing signs of recovery. We are currently validating the overnight trading symbol set and transitioning into a monitoring phase while final verification checks are completed.
Posted May 15, 2026 - 02:02 EDT

Identified

We identified a likely root cause. The team is restoring the correct configuration. Investigation is ongoing, and we will share another update once recovery is confirmed.
Posted May 15, 2026 - 01:26 EDT

Investigating

We have identified an issue where certain securities available for overnight trading are incorrectly marked as restricted.
Impact Clients may be unable to place trades for specific newly listed overnight-tradable securities. Regular trading hours and other asset classes remain unaffected.
Posted May 15, 2026 - 01:14 EDT
This incident affected: Live Trading API (Orders API, Assets API, Trade Update Streaming, Fractional Orders), Broker API (broker.assets.get), Broker API (Sandbox) (broker.assets.get, broker.accounts.activities.get), and Accounts (Non Tradable Activites).