We are marking this resolved as all the balances have been updated.
Posted Jan 01, 2026 - 07:10 EST
Update
All balances have now been successfully and accurately updated.
Posted Jan 01, 2026 - 07:09 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 01, 2026 - 07:00 EST
Monitoring
An issue occurred during the Beginning-of-day process, resulting in a delay of approximately two hours in balance updates. Balances are now being updated. As a result, there was a delay in updating cash withdrawable, settled cash, and trade cash. Some accounts may continue to display stale or inaccurate balances until processing is complete.
Posted Jan 01, 2026 - 06:59 EST
This incident affected: Accounts (Transfers, Buying Power), Funding (Withdrawable Cash), and Broker API (Instant funding & Settlements).