Website and API connectivity issues
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 10:05 EST
Investigating
We are currently investigating this issue.
Posted Jan 27, 2021 - 09:51 EST
This incident affected: Live Trading API (Account API, Orders API, Positions API, Assets API, Trade Update Streaming) and Dashboard.