Dashboard SMS 2FA

Incident Report for Alpaca

Resolved

Login for Trading Dashboard is working normally again..
Posted Apr 27, 2026 - 15:54 EDT

Monitoring

We believe the issue with SMS based two-factor authentication for the Trading Dashboard is resolved. We are currently monitoring the service to validate.
Posted Apr 27, 2026 - 15:20 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 27, 2026 - 08:14 EDT

Investigating

We are currently experiencing issues with SMS two-factor authentication for the Trading Dashboard. If you cannot log in, please contact support.

This does not affect our APIs or Broker Dashboard.
Posted Apr 27, 2026 - 08:13 EDT
This incident affected: Dashboard.