Investigating position update issue after sell orders issue

Incident Report for Alpaca

Monitoring

Recovery process is complete now ,accounts should not be seeing the open position of symbol they have sold.
Posted Aug 12, 2026 - 07:07 EDT

Update

Recovery process is still in the progress , we will update once it is complete.
Posted Aug 12, 2026 - 06:54 EDT

Update

We are taking correction actions on affected accounts and recovery process is in progress, we will update once process is finished.
Posted Aug 12, 2026 - 06:36 EDT

Identified

We have isolated the cause of the position data discrepancies and are currently preparing plan for a corrective reconciliation to update the affected accounts
Posted Aug 12, 2026 - 06:22 EDT

Update

We are still investigating the issue , will share the update soon.
Posted Aug 12, 2026 - 06:15 EDT

Investigating

We’re investigating an issue where some accounts may continue showing a position after it has been sold, which may allow an unintended second sell.
Posted Aug 12, 2026 - 05:39 EDT
This incident affects: Live Trading API (Positions API).