Markets data datacenter connectivity is down
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 03:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 03:41 EDT
Investigating
network issue fixed, we are restarting affected services
Posted Jul 21, 2021 - 02:48 EDT
This incident affected: Alpaca Data v2 Streaming API (wss://stream.data.alpaca.markets/v2/sip, wss://stream.data.alpaca.markets/v2/iex), Alpaca Data v2 REST API (https://data.alpaca.markets/v2/stocks/{symbol}/bars, https://data.alpaca.markets/v2/stocks/{symbol}/trades, https://data.alpaca.markets/v2/stocks/{symbol}/quotes), Live Trading API (Account API), Broker API (Sandbox) (broker.accounts.get, broker.accounts.account_id.transfers.get, broker.assets.get, broker.trading.accounts.account_id.account.get, broker.trading.accounts.account_id.orders.get, broker.accounts.account_id.documents.get, broker.journals.get, broker.ledgers.get, broker.accounts.activities.get, broker.accounts.account_id.recipient_banks.get, broker.events.accounts.status.get, broker.events.trades.get, broker.events.journals.status.get), Paper Trading API (Paper Order API), and Alpaca Data API.