Account Balance Discrepancies
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 06:31 EDT
Monitoring
After the market close on June 2nd, 2023, a small number of Alpaca client accounts experienced discrepancies in their cash balances. Upon identification, measures were taken to address the issue, ensuring that all affected accounts were rectified by the close of business the following business day (June 5th, 2023).

Furthermore, on the morning of June 6th, 2023, Alpaca experienced a similar issue, and accounts with incorrect cash balances were adjusted before the opening of the core US equity trading session.
Posted Jun 06, 2023 - 09:30 EDT
This incident affected: Live Trading API (Account API).