Incorrect end of day balance for accounts that traded cryptocurrencies

Incident Report for Alpaca

Resolved

This incident has been resolved.
Posted Sep 08, 2022 - 11:29 EDT

Investigating

We are encountering an issue where accounts that traded cryptocurrencies yesterday are reflecting an incorrect end of day balance. We are currently investigating this issue.
Posted Sep 08, 2022 - 08:00 EDT