Accounts Stuck in “Approved” Status

Incident Report for Alpaca

Resolved

The incident is resolved.
Posted Nov 11, 2025 - 02:50 EST

Investigating

We are currently investigating this issue.
Posted Nov 11, 2025 - 02:25 EST
This incident affected: Live Trading API (Account API).