Cost basis for the asset SKHYV is currently set as 0

Incident Report for Alpaca

Resolved

This incident has been resolved.
Posted Jul 11, 2026 - 13:00 EDT

Monitoring

The cost basis for SKHYV has now been updated in the system and is reflected correctly for affected accounts. The issue has been resolved, and no further action is required. Thank you for your patience while we completed the remediation.
Posted Jul 11, 2026 - 12:59 EDT

Identified

We are actively working to update the asset price for SKHYV, which will restore the correct cost basis for affected accounts. We will provide additional updates as remediation progresses.
Posted Jul 11, 2026 - 12:49 EDT

Update

Team is actively working on the recovery
Posted Jul 11, 2026 - 12:11 EDT

Investigating

Our team has identified the underlying issue and is actively working on a remediation. This issue is limited to the cost basis and entry price values.
Posted Jul 11, 2026 - 11:03 EDT
This incident affected: Live Trading API (Positions API).