Delay in posting of wire deposits to accounts 07/16
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 12:32 EDT
Monitoring
Due to a technical issue, some clients that made deposits via wire transfer may experience a delay in the posting of the deposit to their Alpaca account. Alpaca currently expects that any deposits not posted Today, July 16th, will be posted to accounts before the end of business on the 17th of July
Posted Jul 16, 2024 - 11:01 EDT
This incident affected: Accounts (Transfers).