Users facing issue in algodash login (https://app.alpaca.markets/account/login)

Incident Report for Alpaca

Resolved

The issue is resolved as of 7:32 AM ET
Posted May 27, 2025 - 10:14 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2025 - 07:35 EDT

Investigating

Issue is limited to LPCA users.
Posted May 27, 2025 - 06:56 EDT
This incident affected: Dashboard.