Root Cause We manually reran BOD POS for a single correspondent. However, the manual rerun process has a bug that refreshes the position snapshot date (position_asof) for all correspondents instead of just the intended one. This caused OMS to reference a position snapshot date that was not yet available for some partners, resulting in missing positions.
Resolution We resolved the issue by refreshing the position snapshots for all partners, ensuring that the available snapshots matched the updated position_asof dates.
Posted Jun 30, 2026 - 04:35 EDT
Investigating
We are currently investigating an issue where some user equity and account balances/positions are incorrectly displaying as $0. Our engineering team is actively diagnosing the root cause.
Posted Jun 30, 2026 - 04:25 EDT
This incident affected: Dashboard and Broker Dashboard.