Journal Processing Delays — June 1, 2026

Incident Report for Alpaca

Resolved

Journals are now processing as normal. Thank you for your patience during this time.
Posted Jun 01, 2026 - 12:10 EDT

Monitoring

We are now seeing journals processing as normal and will continue to monitor them. Thank you for your continued patience.
Posted Jun 01, 2026 - 12:03 EDT

Update

A fix has been implemented to improve JNLC processing times, and we are monitoring to ensure journals are processing from the queue. We will continue to provide updates as we monitor. Thank you for your continued patience.
Posted Jun 01, 2026 - 11:57 EDT

Update

Our team is working to implement a fix to improve JNLC processing times. We will provide updates as we progress. Thank you for your continued patience.
Posted Jun 01, 2026 - 11:46 EDT

Update

Our team is working to implement a fix to improve JNLC processing times. We will provide updates as we progress. Thank you for your continued patience.
Posted Jun 01, 2026 - 11:33 EDT

Identified

Our team is working to implement a fix to improve JNLC processing times. We will provide updates as we progress. Thank you for your continued patience.
Posted Jun 01, 2026 - 11:18 EDT

Update

Our team is continuing to investigate the slower than normal processing times for JNLC transactions. We will provide updates as we progress. Thank you for your continued patience.
Posted Jun 01, 2026 - 11:08 EDT

Update

Our team is continuing to investigate the slower than normal processing times for JNLC transactions. We will provide updates as we progress. Thank you for your continued patience.
Posted Jun 01, 2026 - 10:58 EDT

Update

We are still investigating the issue. Update will follow shortly.
Posted Jun 01, 2026 - 10:46 EDT

Investigating

We are currently experiencing slower than normal processing times for JNLC transactions. Journals are processing successfully but at a reduced rate compared to typical performance.
Posted Jun 01, 2026 - 10:28 EDT
This incident affected: Funding (JNLC).