Delay in paper order execution reports
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 13:59 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2020 - 13:59 EDT
Investigating
We are currently investigating this issue.
Posted Jul 20, 2020 - 13:40 EDT
This incident affected: Paper Trading API (Paper Order API).