Dashboard signup process issue
Incident Report for Alpaca
Resolved
The issue surrounding the dashboard signup process has been fully resolved. All services are operating normally.
Posted Sep 02, 2022 - 22:11 EDT
Investigating
We are experiencing some issues around dashboard signup process, and you may have hard time completing the signup process from time to time. We are investigating the root cause of this. There is no impact for APIs for existing users.
Posted Sep 02, 2022 - 19:44 EDT
This incident affected: Dashboard.