Order Timeout
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 20:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2022 - 09:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2022 - 09:23 EDT
Investigating
We are currently investigating an issue where some orders are timing out. This is impacting trading API, broker API as well as the paper and sandbox environments.
Posted Apr 21, 2022 - 08:50 EDT
This incident affected: Live Trading API (Order API), Paper Trading API (Paper Order API), and Broker API (Sandbox) (broker.trading.accounts.account_id.orders.get).