Some orders are not being processed
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 15:57 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2020 - 10:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2020 - 10:22 EST
Investigating
We are currently investigating this issue.
Posted Dec 01, 2020 - 09:44 EST
This incident affected: Live Trading API (Orders API) and Paper Trading API (Paper Order API).