Orders Not Filling
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 16:54 EDT
Investigating
We are currently investigating this issue.
Posted Oct 23, 2020 - 13:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2020 - 10:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2020 - 10:08 EDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2020 - 10:07 EDT
Investigating
We are currently investigating this issue.
Posted Oct 23, 2020 - 09:56 EDT
This incident affected: Live Trading API (Account API, Order API) and Paper Trading API (Paper Order API).