Potential Margin Call Emails Sent in Error
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jun 26, 2022 - 16:11 EDT
Monitoring
We identified an issue that sent potential margin call emails to several users. This is simply a notification and your actual account or the APIs are not presenting incorrect information. Please monitor your margin requirement through the accounts endpoint or via your dashboard. This notification was only sent to direct Alpaca (LPCA) clients. If you have questions please email Support@Alpaca.Markets.
Posted Jun 24, 2022 - 15:44 EDT