Unable to submit orders
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted May 19, 2021 - 10:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2021 - 10:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2021 - 10:08 EDT
This incident affected: Paper Trading API (Paper Order API) and Live Trading API (Order API).