API for account balances and web portal issues
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 15:28 EST
Investigating
We are currently investigating this issue.
Posted Dec 03, 2020 - 15:23 EST
This incident affected: Paper Trading API (Paper Account API), Live Trading API (Account API), and Dashboard.