Paper Trading Order Execution Delay
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 12:55 EDT
Monitoring
The problem was taken manually, monitoring the state.
Posted Jul 31, 2020 - 10:09 EDT
Investigating
Some users are experiencing the order fills are not updated timely. We are investigating it. Live trading is working fine.
Posted Jul 31, 2020 - 09:50 EDT
This incident affected: Paper Trading API (Paper Order API).